Dragon Age Inquisition - DXGI problem

Ljudi, potrebna mi je vasa pomoc. Pre par dana sam instalirao Dragon Age Inquisition Trial sa Origin-a. Nakon 10-15 minuta igre, izbacuje mi gresku “Get Device Removed Reason” DXGI_ERROR_DEVICE_HUNG error. Pretražio sam Internet uzduz i popreko ali nisam uspeo da resim problem. Korake koje sam vec preduzeo su:

  • Drugi drajver (cista instalacija, brisanje drajvera preko DDU-a)
  • Podesavanje registry-ja
  • Disable-ovanje Origin-a ingame
  • Instalacija DX-a koji se nalazi u DA:I folderu
  • Instalacija Frameworka, vcredist-a i ostalih cuda
  • Zamena termalne paste na grafickoj karti
  • Prebacivanje graficke karte u drugi port
  • Instalacija Win 8.1 (isti problem se javlja i na Win 8.1 i na Win 7)
  • Update svih mogucih i nemogucih drajvera za cipset, zvuk, ACPI, AHCI…
  • Koriscenje Vsync-a iz CCC-a
  • Igranjem na Low postavkama
  • Reinstalacija igre
  • Zakljucavanje FPS-a preko RTSS-a, bez Vsync-a
  • Graficka nije overklokovana

Moja konfiguracija:

CPU: i7 4790K @ 4.4GHz (nije klokovan)
CPU kuler: Raijintek Themis
GPU Asus 7870 2GB VRAM
PSU: EVGA [email protected] 750W 80Plus Gold
MOBO: Asus Maximus VII Hero
HDD: Western Digital Blues 1TB @ 7200 RPM

Sigurno sam jos nesto zaboravio da dodam u deo gde sam navodio sta sam sve pokusao ali seticu se. Inace, dok sam se bavio ovim mini master radom, primetio sam da ljudi preporucuju da se graficka underclock-uje, sto mi ne pada na pamet da radim. Ukoliko je potrebno da ja graficku underclock-ujem, kako bih mogao da igram igru duze od 15 minuta, onda cu je zaobici. I da, nemam problem sa drugim igrama.

Samo pisite predloge, dobrodosli su jer ja ne znam vise sta da radim. :slight_smile: Hvala vam unapred!

Probaj najnoviji dx update sa microsoftovog sajta. Nemam sad link pošto sam na telefonu, ali se lako nadje.

Skinuo sam web installer, mislio sam da se na taj nacin skida poslednji DX, ne znam za drugi nacin.

Trebalo bi da je tako.
A da probaš starije drivere?

Probao sam 15.6, isti problem imam. Ne bih se vracao unazad jer onda gubim FPS boost u igrama.

Jesi li probao da downclockujes gpu? I ovaj drajver? http://forums.guru3d.com/showpost.php?p=5125637&postcount=59 Imao sam ga do izlaska 15.7 i nisam imao problema kao kod beta drajvera (cesto crashovanje, 3d artefakti u nekim igrama, itd).

Nisam probao jer to ne bih da radim. Jednostavno, to resenje mi nije prihvatiljivo. Hvala za link, probacu, pa javljam rezultate. :da:

Probao sa drajverima iz linka, isti problem se javlja.

Sad ce desetka pa uradi install i aj cao.

Pazi, problem imam i na Win 7 i na Win 8.1. Probacu i Win 10 ali mislim da nece nista znacajno popraviti. Stvarno je cudno da nigde nema validnog resenja za ovaj problem.

na koliko pina ti je napajanje za graficku 6+6 ili 8+6 ili mozda 8+8?

U svakom slucaju izvuci da idu sa zasebnih grana, zna da resi mnoge muke, jedan konektor sa jedne grane, a drugi vuci sa druge, nikako od istog kabla… Probaj i to jer cim imas muku na svim sistemima nije ti to softverska muka onda

u biosu nadji PCIE clock, stavi na 101 MHz takodje, nemoj auto i to, stavi tacno 101

To je onaj poznati PCMR sindrom igranja igara i drajvera, ne mozes ko covek da uzivas. Ja gledao negde pisu da je uzrok dot.net da neki drajver za kernlmodules odvaljuje.

Sent from my iPhone 6+ using Tapatalk

ako mu je pre radilo onda ima sad neki hardverski konflikt jer mu je jedino kartica ostala od stare masine, dakle, najbolje resenje kupis novu grafu :stuck_out_tongue: buahahaha

ali jbg resenje mora da postoji, javi kad isprobas ono gore sto sam napisao ako bude radilo, posto sam na nekoliko masina tako resio bas tu muku…

da je dot.net uzork pucala bi svaka masina, mada ne mora da znaci, svaka masina je za sebe, nigde nisu isti delovi, a i kad su isti ne mora da znaci da ce biti tako…

Probao sam sa menjanjem naponskih kablova (grane su zasebne), bez uspeha. PCIE Clock ne mogu nigde da nadjem, svuda sam gledao. Inace, dok sam igrao GTA, posle 15 minuta igre izbaci mi gresku ERR_GFX_D3D_INIT. Da li je moguce da mi se graficka raspada? Temperature su sve odlicne. Samo te dve igre zezaju.

Moguce je, mada jel bese ima opcija da disableujes onu internu u cpu? Ako ima odradi to…mozda se kolju nesto

Sent from my Nexus 5

Odradio odavno. Totalni mind****. Ne znam sta jos da uradim.

Kupis novu, ili pozajmi od nekog neku radi probe…

Sent from my Nexus 5

Garantujem da je AMD opet nesto usrao sa drajverima. Skidam 14.12 i ukoliko tada bude sve radilo kako treba, AMD treba spaliti. Javljam sta se desilo.

To ti se amd sveti, jer si zamenio cpu :smiley: